[linux-lvm] device /dev/sdb1 not found or ignored by filtering

Gilles Guiot gilles.guiot at saros.fr
Wed May 7 15:00:01 UTC 2008

Hello Everybody

I have two raid 1 arrays on a Dell PowerEdge 2950,
1) 2*500 Go
2) 2*750 Go

I need to use LVM, to create a LV on the second raid array, in which i 
will afterwards incorporate the first raid array. I have the latest 
debian distro installed, with kernel updates, and LVM2 is installed.

I encounter my first problem when typing pvcreate /dev/sdb1. ( the 
partition of the second raid array) I get the message :
device /dev/sdb1 not found or ignored by filtering
I checked /etc/lvm/lvm.conf, and I commented out the line about the filter.
After a reboot, no more luck. I tried to circumvent the problem by 
booting with an ubuntu CD, but i get the same error message.
Could anybody tip me about what's wrong and more importantly suggest 
solutions to me ? :-)

Thanks a lot in advance.

Gilles Guiot
Responsable exploitation informatique
Tél. : 01 53 23 02 20
gilles.guiot at saros.fr

More information about the linux-lvm mailing list