[linux-lvm] can't deactive VG in cluster

emmanuel segura emi2fast at gmail.com
Thu Aug 7 06:51:56 UTC 2014

no config and no log

2014-08-07 3:07 GMT+02:00 Dong Ding <dyd281 at gmail.com>:
> Dear all,
> I have two servers as active/standby function.   I  used the lvm in two
> servers but not use the 'exclusive' for VG.      I  tried  umount the volume
> in active server, then  vgchange -an VG,  but  the deactive failed . From
> lvs output that shows the lv's attr still has a 'o' at 6th place, but  the
> volume not mounted.
> There are 6 cluster groups,   when I  tried to  migrate to standby servers
> that all the active servers have same issuse.
> Normally  if the volume umounted,  the lvs output show the  'attr' without
> 'o' at 6th place,  but I have it.
> pls help me find  the  reason.  thx
> _______________________________________________
> linux-lvm mailing list
> linux-lvm at redhat.com
> https://www.redhat.com/mailman/listinfo/linux-lvm
> read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/

esta es mi vida e me la vivo hasta que dios quiera

More information about the linux-lvm mailing list