[linux-lvm] "write failed.. No space left", "Failed to write VG", and "Failed to write a MDA"

Jim Haddad jimhaddad46 at gmail.com
Mon Jun 4 18:26:29 UTC 2018

On Mon, Jun 4, 2018 at 8:34 AM, David Teigland <teigland at redhat.com> wrote:
> On Sun, Jun 03, 2018 at 07:47:35PM -0700, Jim Haddad wrote:
>> Writing past the end of the disk seems to be fixed in git master.
>> Hoping I understood the situation well enough that it wouldn't cause
>> harm, using 2.02.177, I ran:
> You'll notice some ongoing changes with releases and branches.  I'd
> suggest using 2.02.176 and 2.02.178 (skip 2.02.177).  If you want to use a
> git branch directly, you may want to look at 2018-06-01-stable since the
> master branch may be unstable for a while.

Thanks for your replies.  Will do.  I did have some compilation errors
on master, but it was past creating tools/lvm, so I was able to use

>> With git master, I ran the same command.  It no longer says exactly
>> how much and where it's writing, just the header address.
> You should see more writing debug information than you included, like
> this...

You're absolutely right, I didn't look high enough up.

Do you think I'm right, that there are no lasting effects from having
ran into problem?  Meaning, if I run 2.02.176/178/2018-06-01-stable
I'm all set, and don't need to copy all the data off the disk and redo

More information about the linux-lvm mailing list