[Octa-list] tracebacks on parsing XML

Greg Swift gregswift at gmail.com
Fri Jun 3 19:42:40 UTC 2011

hi all... I had octa working before and started working on some
additional build code.  then stuph happened and I left it sit for 1+
months.  Over that month I upgraded RHEVM to the 52920 release, and
then to rhevm-api 1.0-rc1.  Now I get errors about it pulling data
from the rhevm-api.  I tried rolling rhevm-api back to 0.9, but
rolling RHEVM itself back would be a bit more unrealistic for me.  I
then tried updating to the latest un-modified octa release, still

I'm attaching a file with the two sets of output I get when running
the cli command.  I've tried wget/curl pulls of the same URL for
testing, and it works fine.  It works fine from browsers as well.  I
don't get it.  I couldn't get the python-rhev to work either, but I
never had it working.

Any suggestions?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: octa-rhevm-api-error.log
Type: application/octet-stream
Size: 14849 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/octa-list/attachments/20110603/b841a7a9/attachment.obj>

More information about the Octa-list mailing list