[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Compile 0.80 error



0.79 Compiles fine on this box, when trying 0.80 I get the following

0.79 contained already the same code, so something in your environment
changed.

You could try to add "#include <sys/resource.h>" to
modules/pam_unix/support.c.

Thorsten

That does help, thanks. I can assure you that nothing is changing in environment between compiling 0.79 and 0.80. I literally went from the 0.79 directory compiled it fine, went to 0.80 and receive that error

cd /usr/src/redhat/SOURCES/Linux-PAM-0.79
./configure --enable-static-libpam
make
(completes successfully)
cd ../Linux-PAM-0.80
./configure --enable-static-libpam
make

Produces the error in the first post.  I *can't* ensure you that my environment is a standard or even sane one.  It's a RH 6.2 build with 3-4 years of who knows what going on.

Dustin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]