[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Porting NPTL



Hi,
  I gathered that following are the requirements for NPTL support for a new target.

1.       Linux Kernel 2.6 (or previous version if backported)
2.       NPTL ported to the particular target.
3.       glibc 2.3.2 configured with TLS support 
4.       gcc 3.4, with TLS support for the target.
5.       binutils support for TLS

Am i missing anything else? 

CJ

-----Original Message-----
From: phil-list-bounces redhat com [mailto:phil-list-bounces redhat com]On Behalf Of C Jaiprakash, Noida
Sent: Thursday, June 10, 2004 9:27 PM
To: phil-list redhat com
Subject: Porting NPTL


Hi, 
  I want to start porint NPTL to a new architecture. Though I have just started looking into the code but I would appreciate if anyone can tell me from where should I start. Please add me in CC since I am not yet member of this list. I will subscribe for it.
C Jaiprakash 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]