[Pulp-dev] sync abbreviations
jortel at redhat.com
Tue Jun 27 17:17:15 UTC 2017
For the most part, I have mixed feelings about abbreviated words in code. On one hand I value being concise
but also value clarity.
With this in mind, I propose we stop abbreviating `synchronize` in code and documentation. It seems unnecessary.
"The importer will perform a sync operation on the repository"
"The importer will synchronize the repository"
"The importer will log errors during sync"
"The importer will log synchronization errors"
This also has better symmetry with "publish". We don't abbreviate as "pub".
I know it's pedantic but ...
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 847 bytes
Desc: OpenPGP digital signature
More information about the Pulp-dev