[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] pulp_deb 2.9.2, 2.10.2, 2.11.2, and 2.12.1 are Generally Available



pulp_deb  2.9.2 [0], 2.10.2 [1], 2.11.2 [2], and 2.12.1 [3] have been released.
These releases all disable translation file synchronization, since this feature has never fully worked, but was causing various sync failures [4]. The feature may be reintroduced in the future but is not particularly critical [5].

You can check the known issues [6] (and open new ones).

The Python client package (contains Python API bindings) may be found here [7].
The Ruby client gem (contains Ruby API bindings) may be found here [8].

[0] https://pypi.org/project/pulp-deb/2.9.2/
[1] https://pypi.org/project/pulp-deb/2.10.2/
[2] https://pypi.org/project/pulp-deb/2.11.2/
[3] https://pypi.org/project/pulp-deb/2.12.1/
[4] https://listman.redhat.com/archives/pulp-list/2021-May/msg00021.html
[5] https://pulp.plan.io/issues/8734
[6] https://pulp.plan.io/projects/pulp_deb/issues
[7] https://pypi.org/project/pulp-deb-client/#history
[8] https://rubygems.org/gems/pulp_deb_client/versions/

Kind regards,
Quirin Pamp (quba42)
Software Engineer, pulp_deb plugin maintainer, ATIX AG



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]