cloning a boot partition

Mark Knecht markknecht at
Sat Jun 18 04:31:37 UTC 2005

On 6/17/05, karlp at <karlp at> wrote:

> > Unfortunately it appears that this little USB to EIDE adapter I got
> > from Newegg doesn't work. (Or the drive is bad which seems unlikely)
> >
> >
> It appears to me that the issue is USB 2.0, which probably isn't backward
> compatible to USB 1.1, which I'd bet you need in order to get it to work.
> That's a bite in the backside. Good luck with the network solution. Too
> bad you can't just plug in an unused PC temporarilly...
> Karl

Hi Karl,
   Well, I've managed to get two of the machines running the good old
fashioned way - by building them, but it's cost me far more time than
it would have had the USB/EIDE adapter worked.

   I found one intersting thing. With this small box (Asus Pundit-R)
and the Seagate drives I bought I was booting with ide=nodma due to a
newish ATI chipset that may or may not be fully supported. Anyway,
when I tried to run fdisk and make partitions for installation fdisk
failed and I got numerous messages about commands not suported. Weird,
right? However I noticed that when I tried to use this USB/EIDE
adapter on the same drives I got similar messages whether I had
ide=nodma or not.

   My thought, not well formed, is that with this adapter possibly
everything is being turned into non-dma actions over the EIDE bus and
that the problems might really be with the drives. I didn't have time
to dig deeper into that. I'll have to dig up some different drives and
see if I continue to have the same problems.


More information about the Redhat-install-list mailing list