[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc on RH 7.2



On Tue, Feb 28, 2006 at 10:15:53AM -0600, Magee, Fred (MRC) wrote:
> I need to install Matlab R14SP2 on a system running RH7.2.  There is a
> dependency from Matlab on glibc-2.2.5 and 7.2 only has 2.2.4.  Does
> anyone out there know if I can upgrade glibc and all it's associated
> packages to 2.2.5 without breaking anything else?  I know glibc is
> extremely pervasive.  Googling the problem hasn't yielded much useful
> information other than 2.2.5 RPM's for RH7.3.

You're done - do *NOT* attempt to upgrade glibc.  Doing so can render your
system very, very dead.  I have not seen too many reports from people
who have successfully done it.

You might have legitimate reasons for staying at 7.2, but if you don't,
you really, really should upgrade to something more recent.  At worst,
if you don't upgrade, make absolutely sure you're in a trusted
environment - 7.2 has known security vulnerabilities that were never
fixed.

>From the looks of the archives, the last update to glibc for 7.2 was
2003-11-13 and it was 2.2.4.

        .../Ed

-- 
Ed Wilts, RHCE
Mounds View, MN, USA
mailto:ewilts ewilts org
Member #1, Red Hat Community Ambassador Program



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]