[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PHP 5.3.3 install conflict



Florez, Nestor wrote:

I am trying to upgrade my php from version 5.2.14 to version 5.3.3 and I am having a conflict.

Package-cleanup is the yum_utils package but when I do  'yum install yum_utils' I get
After this I ran package-cleanup and it stills complaint when I tried to install php53

Have you ran into this problem?

How did you solve it?

One answer would be to use yum install ... --skip-broken. The other would be to uninstall php, then install, and get the new one.

	mark

--
"Think of the elves as being like the CIA: whether or not they're on
your side, you don't really want to be noticed by them"
	- Sean Mead (?), Windycon, 2002



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]