A lot of questions.(dectalk, emacspeak, viavoice...)

Gustafsson Kristoffer (elev) kristoffer.gustafsson at tranemo.org
Tue Oct 26 22:22:30 UTC 2004

Hello Guys!
I have worked with installing emacspeak, and now I have come up with a couple of questions:
1.  I have fedora core 2, but no tcl command. The nearest I have is tclsh. Why?
2. When compiling i get some error 1 and error 2 messages. It starts with something called tetris.
What can I do about this?
3. viavoice question.
I have heard that there is some trouble running viavoice with a linux distribution newer than redhat 8.0 Is that still a problem, or is there a workaround?
4. I have tried dectalk for a couple of days now.
however the speech quality is'nt as good as the demo promises. Now I feel very displeaced with fonix.
 Have I made something wrong, or why is the speech so bad?
5. My last question is about yasr.
In the documentation it sais that yasr can work with emacspeak servers, but there is no information about how to invoke yasr with servers in the manual.
how do i run it?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/blinux-list/attachments/20041027/e27e370f/attachment.htm>

More information about the Blinux-list mailing list