vinux4 on is corrupted

Christopher J Chaltain chaltain at
Sun Apr 26 00:25:18 UTC 2015

I'm saying that Vinux 4 should come up talking. If it doesn't use the 
Ubuntu 12.04 hot key to try to start Orca. The hot key to start Orca in 
Ubuntu 12.04 is control+s. Vinux 4 does not have a different key to 
start Orca on the Live CD. I'm just pointing out that you should try 
Ubuntu 12.04's hot key if it doesn't come up talking for some reason.

I've seen people in this thread saying control+alt+s is the hot key to 
start Orca, and I'm not sure this key combination was ever used to start 
Orca in Ubuntu. Others have said to use the hot key control+super+s, but 
this was not the hot key used in Ubuntu 12.04. Ubuntu switched to this 
hot key in a later version of Ubuntu.

On 4/25/2015 7:15 PM, John G. Heim wrote:
> Well, vinux is supposed to come up talking on the login screen. I 
> suggested the OP try the ubuntu hotkey for starting speech since vinux 
> did not come up talking for him.  I suppose vinux might also have a 
> hotkey for starting speech on the login screen but I'm not sure what 
> it would do since it's supposed to start automatically. Anyway, are 
> you saying vinux has a hotkey to start speech on the login screen but 
> it's not the same as the one for ubuntu? Anything is possible, I guess.
> On 04/25/2015 07:06 PM, Christopher J Chaltain wrote:
>> I assumed we were talking about Vinux 4, which is running Ubuntu 
>> 12.04, where the hot key to start Orca on the Live CD was control+s. 
>> The link you refer to is a wiki page that was most recently updated 
>> in 2014. I assume it's talking about a later version of Ubuntu where 
>> the hot key is control+super+s, but I couldn't find the Ubuntu 
>> version number on that wiki page.
>> On 4/25/2015 6:41 PM, John G. Heim wrote:
>>> On a ubuntu live cd, it is alt+super+s.
>>> On 04/24/2015 09:18 PM, Christopher Chaltain wrote:
>>>> I'm sure you already know this, but you'd use control+s to start 
>>>> Orca on the live CD and not control+alt+s.
>>>> On 04/24/2015 11:11 AM, Jude DaShiell wrote:
>>>>> First, orca wouldn't even come up with control-alt-s on the hard 
>>>>> drive.
>>>>> So, on the archlinux disk I deleted the vinux-4.0-dvd-amd64.iso file.
>>>>> Then I ran Download-Vinux.bash which had been modified to get that 
>>>>> iso
>>>>> file.
>>>>> The rsync server downloaded what it had.
>>>>> Next I ran md5sum --quiet --check vinux-4.0-dvd-amd64.iso and got a
>>>>> bunch of missing files.
>>>>> So I ran Download-Vinux.bash again and then repeated the md5sum 
>>>>> command
>>>>> again with no difference.
>>>>> Final conclusion, has a corrupted master and has
>>>>> distributed that corruption to all of its mirrors some time ago.
>>>>> Another complete waste of time and internet resources.
>>>>> -- Twitter: JudeDaShiell
>>>>> _______________________________________________
>>>>> Blinux-list mailing list
>>>>> Blinux-list at
>>> _______________________________________________
>>> Blinux-list mailing list
>>> Blinux-list at
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

Christopher (CJ)
Chaltain at Gmail

More information about the Blinux-list mailing list