fsck.ext3 reporting large file I cannot find

edmond rodriguez erodrig_97 at yahoo.com
Fri Apr 6 21:03:10 UTC 2007

Thanks, the resize inode was indeed the large file reporting at about 4.2 GB.

Edmond Rodriguez

--- Andreas Dilger <adilger at clusterfs.com> wrote:

> On Apr 04, 2007  10:57 -0700, edmond rodriguez wrote:
> > I am checking a file system (ext3) as shown below.  It is actually a fresh
> file
> > system, as I had deleted all partitions and created an ext3 file system. 
> But
> > when I run the check with the verbose option, it says I have one large
> file. 
> > Am I missing something here, or is it odd that I cannot find this large
> file it
> > is reporting?  I reviewed some documentation on ext3 file systems, and
> > experimented with different sizes and formats, but finally decided to post
> > (after reviewing archives).  Is this "large file" just a private file used
> by
> > the file system itself, or maybe the journal?  It is a large drive (500GB),
> so
> > maybe a large file got generated which normally might appear smaller on a
> > smaller drive. 
> > 
> > I tried ls -sal and other flags with ls looking for the large file.  I also
> ran
> > dump2fs, although the output can be somewhat complex.
> "find /mount/point -size +2G -ls"
> Also, "debugfs -c -R stat <7>" - it might be the resize inode.
> Cheers, Andreas
> --
> Andreas Dilger
> Principal Software Engineer
> Cluster File Systems, Inc.

Expecting? Get great news right away with email Auto-Check. 
Try the Yahoo! Mail Beta.

More information about the Ext3-users mailing list