fc3 install hangs at "configuring kernel parameters"

Rodd Clarkson rodd at clarkson.id.au
Wed Feb 23 02:12:21 UTC 2005


You might want to repost this questions so that it doesn't appear as
part of an existing thread (bad form).  As a rule of thumb, if your post
isn't part of the current thread, don't click on reply to start a new
one.  (You could click on the email address for the list instead and
then go from there).

Also, this question is off-topic for devel (a list for develpoment
issues).  Try fedora-list instead.


On Tue, 2005-02-22 at 16:06 -0800, Bill Rees wrote:
>Hi All,
>    I've tried installing FC3 several times with differing setups and 
>for each install, the final reboot hangs right as "configuring kernel 
>parameters" prints out.  What is going on at this stage and what may be 
>the problem?  I've done one FC3 install before on the same motherboard 
>(shuttle AK32v3.1) that worked just fine.  The only difference I can see 
>is the processor is different (faster).
>    Any thoughts anyone?  I'm going to try a live cd image boot and 
>replace the kernel with a 2.6.8 variant and see if that makes any 
>Bill Rees
>Nascar Sillicon Motor Speedway

More information about the fedora-devel-list mailing list