[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Connection problem



----- Original Message ----- 
From: "Claude Jones" <claude_jones levitjames com>
To: "'For users of Fedora Core releases'" <fedora-list redhat com>
Sent: Monday, June 28, 2004 6:15 PM
Subject: Connection problem


> This is another new user question: I have successfully set up my first
Linux system and
> connected to the internet via dial-up (this is a home system). I was able
to get my modem
> to work by using the Network Device Control dialogue where I was able to
configure my
> modem to dial up my ISP. This works well. When I tried to use KPPP,
however, I had a
> problem. There are a few more settings in KPPP, but I basically took the
defaults,
> entering the ISP info where required. It dials out and connects fine. When
I try to use
> mail or a browser, however, it gives me an error. Does someone have an
idea? Is this a
> permissions issue, or a firewall setting? I've been through the settings
in KPPP and tried
> a couple of alternatives, but they don't seem to make a difference.
>

perhaps it is DNS related:
The way to go after a connection is made is:

open a local shell
ping localhost
ping assigned ip number
            if ok PPP on ip is ok otherwise check ppp settings: password /
login, firewall etc
ping known DNS server by IP number
            if ok then your dailin is OK, otherwise check ppp settings: mtu
firewall etc etc
ping known DNS server by name
            if not ok you've got a DNS problem
            look at /etc/resolv.conf there should be a valid dnsserver
            check for ppp settings: usepeerdns


ping another host by name
            if not ok change DNS server



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]