[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Q re networking, might need guru

Jonathan Underwood wrote:
On 18/05/06, Gene Heskett <gene heskett verizon net> wrote:
Unforch, that  didn't want to actually display anything but a packet
list, and now I cannot go back to etherape, installing ethereal-gnome
screwed something up, and not even a new make install of etherape after
removing ethereal-gnome brings it back.

The error reported when I try to run etherape now is:
[root diablo etherape-0.9.6]# etherape

(EtherApe:20159): GLib-GObject-WARNING **: IA__g_object_set_property:
object class `GtkFrame' has no property named `orientation'

and its hung till I ctl-c it.  And it was running quite nicely when I
stopped it to give ethereal a try.  How can I fix this?

It sounds like you had previously installed etherape by building from
source and installing (i.e. outside of rpm), and that installing the
ethereal-gnome package wrote over a library file when installing
dependencies, such that when you removed ethereal-gnome that library
file was different. This is the peril of installing unpackaged
software outside of /usr/local. But, then I'm not sure why rebuilding
and reinstalling etherrape wouldn't fix the problem (although it'll
clobber your rpm database). Not very helpful, I'm afraid.

I remove config.status and config.cache, reconfigured, rebuilt from clean and reinstalled, still no luck.

Frankly, I fail to see why ethereal hasn't been deprecated and replaced with etherape, its a considerably more capable utility from what I can see here. And this makes me wonder what else might now be broken.

And I did have yumex search for etherape, but it came up empty. I needed a network analyzer that worked, and now I have nothing but tcpdump and tethereal, neither of which shows me what I need to know.

Right now yumex is trying to install the last days updates, but is sucking at about the equ of a 1200 baud phone line, on a 1.1 megabyte wifi circuit according to the speed tests I did last light. Right now its showing 889kb/sec, and yumex if half done with a 12 mb file and estimating 22 minutes to complete the dl of that file.

Cheers, Gene

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]