Fedora 9 Openchrome drv HP w2207h Monitor : Fourth (?) UPDATE

Beartooth Beartooth at swva.net
Tue Jul 8 14:22:51 UTC 2008

On Mon, 07 Jul 2008 21:18:52 +0000, Beartooth wrote:

> 	It looks pretty normal; but neither Galeon, nor Epiphany, nor
> Firefox (the three browsers I've tried so far) can connect. I had to get
> into the little system-config-network (launcher showing two monitors on
> one pipe) to make a connection; but xinet and privoxy were both already
> running. Yum update couldn't connect, either.
> 	According to bugbuddy, epiphany has just crashed.
> 	The very bottommost line of Firefox was doing a Saint Vitus
> dance, back and forth. that stopped when I told it to work offline, and
> didn't start again when I rescinded that; but it still doesn't connect.
> Neither does Opera, nor Pan. Stay tuned.

	I let it run all night, and tried again this morning. xinetd and 
privoxy were still running, and the two net launchers on my left panel 
(the system-config-network one and the one with two monitors not visibly 
connected, which fails to give its name) both claimed a connection; but 
still nothing would connect.

	I got into the s-c-n app, made eth0 inactive, changed 
localhost.localdomain on the DNS tab to Tpbk.localdomain, and made eth0 
active again -- Lo! and Behold! -- everything worked.

	When I tried that again just now (couldn't remember the name of 
the tab), it said localhost.localdomain again. So I suppose what did it 
was just turning eth0 off and back on ...

	I'm on #1 now. I'll keep running it till I get my routine pensum 
behind me, and then try xorg.conf.fmurph again, some hours from now. Stay 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Fedora 8 & 9; Alpine 1.10, Pan 0.132; Privoxy 3.0.6;
nine (count 'em -- nine) different browsers
Remember I know precious little of what I am talking about.

More information about the fedora-list mailing list