[K12OSN] tight vnc connection to ltsp client refused (111 error)

Robert Arkiletian robark at gmail.com
Mon May 22 03:45:06 UTC 2006

On 5/21/06, Jesse McDonnell <jessemcdonnell at comcast.net> wrote:
> Robert,
> Tried Broadcast mode, had keyboard focus and it still wouldn't accept input even though there was a flashing curser in the login box. Closed the TeacherTool session and tried again, and yes, this time it worked.
> I tried to see if starting and restarting would work in the Control mode also, but now it wouldn't accept any keyboard input, period.  You'll remember that initially I had keyboard input in Control mode and it vanished after I open a terminal window. Seems like that was coincidence.

Try reseting the broadcast-monitor-control feature. It's under file
menu. Or just hit F9 (same thing).  See if that fixes things. Make
sure you are running fl_TT as root.
Robert Arkiletian
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/

More information about the K12OSN mailing list