[Pulp-dev] 'id' versus 'pulp_id' on Content
ipanova at redhat.com
Mon Jun 18 12:43:25 UTC 2018
uuid sounds like good compromise.
Software Engineer| Pulp| Red Hat Inc.
"Do not go where the path may lead,
go instead where there is no path and leave a trail."
On Thu, Jun 14, 2018 at 9:38 PM, Jeff Ortel <jortel at redhat.com> wrote:
> On 06/14/2018 12:19 PM, Jeff Ortel wrote:
>> On 06/14/2018 10:37 AM, Daniel Alley wrote:
>>> I will make one more suggestion. What about naming "id" -> "uuid"?
>>> This carries the clear connotation that it is a unique identifier so it is
>>> less likely to be confusing a la "id and _id", and is still less likely to
>>> have a namespace conflict.
>> Appreciate the suggestion but this would only be marginally less
> Reconsidering this suggestion for the reasons you outlined.
> Pulp-dev mailing list
> Pulp-dev at redhat.com
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Pulp-dev