[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Linking to a different version of curl with SCL php54



Hello,
I'm trying to use a newer version of curl than ships with RHEL6 by default with the SCL PHP 5.4 package. My newer build of curl is in a separate location to not conflict with the system one (/opt/foo). I've tried setting both LD_PRELOAD & LD_LIBRARY_PATH for apache to pick up and prefer my new curl with little success. Has anyone found a solution they can share?

Thanks

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]