[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[scl.org] Issue with EL7 package in EL6 SCLO PHP repository



While updating a CentOS 6 server, I found that the package sclo-php70-php-pecl-solr2-2.4.0-1.el6.x86_64.rpm is being superseded by sclo-php70-php-pecl-solr2-2.5.0-1.el7.x86_64.rpm, an el7 package.  It took me a bit to realize that was the cause of the dependency errors that yum upgrade was throwing.


I see both packages on http://mirror.centos.org/centos/6/sclo/x86_64/sclo/sclo-php70/.  It also appears that the 2.5-1 el6 package version is still in sclo testing, if that helps any.


Thanks,

RobertC


--
Robert A. Cooper
Lead Infrastructure Systems Engineer
Red Hat Certified Engineer
CompTIA A+, Network+ Certified
Division of Information Technology | Texas A&M University
racooper tamu edu
Mail Stop 1368 | College Station, TX 77843-1368
Tel. 979-862-1262
IT.tamu.edu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]